Title State Replies Latest Post

Upload Percentage

resolved 1 04 Jun, 2014 01:46 PM by Evi

Not Authorized - Error (API-PHP)

resolved 5 29 May, 2014 01:45 PM by Lawrence

Upload videos wiothout encoding - Require API to override global setting

resolved 2 22 May, 2014 12:56 AM by Alasdair Manson

API for Java

resolved 4 09 May, 2014 12:43 PM by Lawrence

Was forcibly closed an existing connection by the remote host

resolved 25 06 May, 2014 01:44 PM by Daniel Cuatrecasas

Subtitle upload via the API

resolved 9 24 Apr, 2014 02:19 PM by Lawrence

unable to get GUID to upload the video

resolved 18 08 Apr, 2014 08:02 AM by Lawrence

Urgent: Uploading from my Website

resolved 1 31 Mar, 2014 07:30 PM by Evi

Need to discuss the way C# API Works

resolved 1 24 Mar, 2014 09:09 AM by Evi

Xcode 5.1 and iOS 7.1 vzaar build error

resolved 7 13 Mar, 2014 05:09 PM by Dan

Not authorized Error

resolved 11 21 Oct, 2013 01:33 PM by Lawrence

Replacing existing video

resolved 5 01 Oct, 2013 11:30 AM by Lawrence

Cannot get the call to Video Details API

resolved 15 06 Sep, 2013 10:46 PM by Alasdair Manson

Passing through GUID to success url when uploading

resolved 6 13 Aug, 2013 11:50 PM by Alasdair Manson

Cancel Upload

resolved 8 02 Aug, 2013 04:01 AM by Alasdair Manson

Large file upload failure with apparent success in UI

resolved 32 10 Jul, 2013 04:34 PM by Jim Henry

.Net Delayed upload

resolved 32 08 Jul, 2013 03:53 PM by Dan

swfupload example code

resolved 4 28 Jun, 2013 12:12 AM by Alasdair Manson

Upload From Dropbox

resolved 5 27 Jun, 2013 11:26 PM by Alasdair Manson

.NET API error GetVideoDetails Input string was not in a correct format.

resolved 2 13 Jun, 2013 02:33 PM by Evi

Getting some error to upload video in my site

resolved 4 29 May, 2013 02:08 PM by Evi

Upload videos directly from user browser

resolved 7 16 May, 2013 06:53 PM by Alasdair Manson

.NET API

resolved 7 30 Apr, 2013 06:02 PM by Alasdair Manson

Video Upload Time Stamp

resolved 2 23 Apr, 2013 12:17 AM by Alasdair Manson

Upload error 400

resolved 6 22 Apr, 2013 05:49 PM by Alasdair Manson

Advice on API usage

resolved 5 02 Apr, 2013 10:28 PM by Raul Gonzalez

Link error iPhone OS static library

resolved 2 11 Mar, 2013 10:29 PM by Alasdair Manson

Checking that video has been uploaded to s3

resolved 0 07 Mar, 2013 08:16 AM by Dawn Brislawn

Two (possibly related) issues using .net examples in VB -

resolved 3 26 Feb, 2013 12:53 AM by Alasdair Manson

Not recieving a GUID after calling php function provessVideo

resolved 11 25 Feb, 2013 02:43 PM by Evi